Jump to content

WATCHTOWER LIBRARY


sgonano
 Compartir

Recommended Posts

Hola, buenos días. Espero que estén todos muy bien. Al descargar la actualización en Watchtower Library, intenta aplicarla pero aparece finalmente un mensaje que dice NO SE PUDO VALIDAR EL PAQUETE DE ACTUALIZACIÓN. ¿A alguien más le paso lo mismo? Tengo una imagen del error pero no la puedo pegar aquí y no se cómo insertarla desde una URL. Espero que alguien me pueda dar alguna idea. Ya probé actualizar en forma manual, en otra computadora me pasó lo mismo. Podría ser un error de la actualización, pero es raro que la organización no revise bien algo antes de subirlo.

Bueno, muchas gracias desde ya por la ayuda que puedan brindarme, aunque solo sea leyendo.

Saludos desde Argentina.

SERGIO GONANO

Link to comment
Compartir en otros sitios

Me voy a responder yo mismo... 😃

Acabo de encontrar la solución en un tema del 19.08.2020 del usuario MOYENS. La solución fue la primer opción que presentó:

Usted va a:
C:\ ProgramData\Watchtower\WTLibrary
y elimine estos dos archivos:

ca-bundle.zip
cert.pem

Eso es todo.

PD: Si no ve "ProgramData" en su C, es posible que deba mostrar las carpetas ocultas.

Muchas gracias al usuario.

Saludos.

SERGIO GONANO

Link to comment
Compartir en otros sitios

  • 3 weeks later...
  • 2 months later...

Unete a la conversación

Tu puedes dar tu opinión de este archivo y registrarte después. Si ya tienes una cuenta, conectate.

Invitado
Responder a este tema...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Tu contenido anterior ha sido restaurado.   Limpiar el editor

×   You cannot paste images directly. Upload or insert images from URL.

 Compartir

×
×
  • Crear Nuevo...